Android4.0

L-01DをAndroid4.0(ICS)化した時に新規導入される標準Eメールアプリにはバグがある?

L-01D

Optimus LTE(L-01D)を買ってから今まで、SoftBankのiPhoneを買うと付与されるi.softbank.jpのメールアドレスをAndroidで受信するために色々試して来ました。

そしてなんと、購入時のOptimus LTE(L-01D)にはAndroid2.3の標準Eメールアプリがインストールされていいないため、これまで何種類かメールアプリも試してみました。

もっと!

シェアする
Share on FacebookTweet about this on TwitterShare on Google+Share on TumblrEmail this to someone

ついにOptimus LTE L-01DのAndroid4.0(ICS)へのアップデートが始まったので早速やってみる!

7月になってから毎日毎日、ドコモからのお知らせをチェックする日々でしたが、ついに

Optimus LTE L-01もAndroid4.0(ICS)へのアップデートが始まりましたね。4ヶ月・・・長かった・・・

 

早速、アップデートしてみることにしました。

まず、

パソコン接続による方法

「LGMobile Support Tool」を利用して、ソフトウェアの更新を行います。

  • 注意あらかじめお使いのパソコンに「LGMobile Support Tool」をインストールする必要があります。
  • 注意パソコン接続による方法では、Windows® OS(Windows® XP Service Pack2以上、Windows Vista®、Windows® 7)搭載のパソコンが必要です。
パソコンをお持ちでないお客様へ

パソコンをお持ちでないお客様は、ドコモショップにてソフトウェア更新が可能です(2012年11月30日以降順次)。

  • 注意バージョンアップはお客様ご自身にて実施していただきます。
  • 注意ご利用いただけるパソコンに限りがありますので、お待ちいただく場合がございます。

とドコモのサイトにも書いてある通り、今回のアップデートはWindows PCからのみ対応しているようです。本体で直接更新と言うわけにはいけないんですね。

LGのサイトからLGMobile Support Toolと言うのをダウンロードしてこないといけないようです。ここにありました。

もっと!

シェアする
Share on FacebookTweet about this on TwitterShare on Google+Share on TumblrEmail this to someone